Jamie Adams πŸ‡¬πŸ‡§πŸ‡ͺπŸ‡Ί is a user on mstdn.iofoundry.eu. You can follow them or interact with them if you have an account anywhere in the fediverse. If you don't, you can sign up here.
Jamie Adams πŸ‡¬πŸ‡§πŸ‡ͺπŸ‡Ί @ducatdusk

Server OS was old and was struggling with default Python install, so braved a 'do-release-upgrade.

Python now works (yay!), but caused chaos with package repositories (noooooooooo).

Fixed repository chaos.

Ruby doesn't work anymore. Balls.

Purge Ruby and reinstall.

New version of Ruby doesn't like my Jekyll blog.

FFFFFFSSSSS.

Β· 0 Β· 0
Torvald's Inferno, aka The 7 Circles of Dependency Hell.